Our current program versions are compatible with:

  • AutoCAD 2000 - 2017 (32/64bit)
  • AutoCAD LT 2000 - 2017 *) (32/64bit)
  • AutoCAD Architecture 2000 - 2017
  • AutoCAD MEP 2008 - 2017
  • AutoCAD Mechanical 2000 - 2017
  • BricsCAD V4 - V17
  • ZWCAD 2008i - 2012, ZWCAD+**, ZWCAD Classic, ZWCAD 2017
  • 4M CAD V14 - V16
  • progeCAD 2008 - 2017
  • CADopia 8
  • StarICAD 2008
  • GstarCAD 2010 - 2017
  • ArCADia IntelliCAD 5, 6, 2009 SE, 7.2, 10
  • CMS IntelliCAD 7.2, 8.1, 8.2 x64
  • BitCAD V6
  • IntelliCAD 5, 6, 7.2, 8.1
  • IntelliPlus 8, 2013 - 2014
  • JetCAD 2012
  • ARES Commander Edition 2012 - 2016
  • CADian 2012 - 2014
  • FineELEC 11
  • CADMATE 2015 - 2016
  • AviCAD 2014 - 2017
  • CorelCAD 2013
  • NUVOCAD 2013
  • Other programs on request

*) only with optional LTX by Manusoft
**) CADprofi works only with the Professional version. ZWCAD+ Standard is not supported by CADprofi.

Windows Logos